Timeline

resolved

Resolved

At 17:45 UTC, services returned to normal operation. We are still gathering full details on the root cause and will share a complete summary once the post-incident review is complete.

4/9/2026, 5:45:00 PM
investigating

Investigating

Starting at 15:00 UTC, the engineering team began investigating an incident impacting Sesami services. Initial signals pointed to underlying cloud infrastructure as the likely cause. ## Resolution Summary The incident was resolved at 17:45 UTC on 2026-04-09, after a total duration of 2 hours 45 minutes. A full root-cause analysis is still in progress; additional details will be published once available.

4/9/2026, 3:00:00 PM

Incident Details

Duration:2h 45m
Started:4/9/2026, 3:00:00 PM
Resolved:4/9/2026, 5:45:00 PM
Severity:high
Status:resolved

Affected Services

Shopify App
Operational
Main Shopify application serving customers and handling business operations.
Availabilities
Operational
Admin API
Operational