Timeline

resolved

Resolved

Email delivery was restored and outbound emails are being sent normally. The engineering team continues to monitor delivery.

9/10/2026, 8:16:00 PM
identified

Identified

Issue identified with one of our email sender services, preventing outbound emails from being sent. Authentication emails are delivered through a separate service and are not affected. Engineering team is working on a fix and will post updates as they become available. ## Resolution Summary The incident was resolved at 20:16 UTC on 2026-09-10 and outbound email delivery has returned to normal. A full root-cause analysis is in progress; additional details will be published once available.

9/10/2026, 3:17:00 PM

Incident Details

Duration:4h 59m
Started:9/10/2026, 3:17:00 PM
Resolved:9/10/2026, 8:16:00 PM
Severity:high
Status:resolved

Affected Services

Shopify App
Operational
Main Shopify application serving customers and handling business operations.